Alle Artikel getagged mit Wordpress

WordPress Elementor Plugin 3.18.2 evtl. Unsicher

Sehr geehrte Damen und Herren,

wir möchten Sie darauf hinweisen das es evtl. Eine Sicherheitslücke im Elementor Plugin 3.18.2 für WordPress gibt, welche es erlaubt eine mit Malware infiziertes Javascript auf dem Server zu laden.

Betroffen scheint bisher nur die Version 3.18.2 zu sein, welche zu diesem Zeitpunkt up to Date ist und trotzdem wird dabei die Editor.js mit einer Malware infiziert.

Aufgefallen ist vor allem, dass sich alle Dateien im Elementor Ordner geändert haben vom letzten Änderungszeitpunkt.

Wir empfehlen das Plugin zu deaktivieren und das nächste Update abzuwarten.

Bedauerlicherweise gab es schon öfters Probleme mit der Sicherheit bei dem Elementor Plugin für WordPress:

  1. https://www.heise.de/news/Wordpress-Hochriskante-Luecke-in-Elementor-Pro-wird-angegriffen-8384344.html
  2. https://www.heise.de/news/Millionen-Webseiten-betroffen-Kritische-Luecke-in-populaerem-Wordpress-Plug-in-9032312.html

Mit besten Grüßen und Gottes Segen
Ihr STATION55 Team

Basiert auf WordPress. Meta von AWESEM.